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Introduction

This user guide allows the user to setup and configure the Personal Computer
(PC), to access the EP Online functions provided by MOM.

It is assumed that the user of the EP Online system is familiar with the use of
web browsers to access the internet. As such, usage of the web browsers will
not be covered in this user guide.

At the end of this topic, you will be able to:

Setup and configure the PC, to access the EP Online functions provided by
MOM.
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Minimum PC Configuration
The minimum hardware and software requirements are as below:

S/N Hardware / Minimum PC Configuration
Software
1 PC Pentium processor 1.0 GHz
256 MB RAM

2 GB Hard-disk

2 Web Browser Internet Explorer (IE) version 6.0 and higher

3 Operating System | Aple to support the above Web Browser versions
For IE6, Windows 98 / ME/ NT4.0(SP6.0)/2000/XP

Refer to
http://www.microsoft.com/windows/ie/ie6/evaluati
on/sysreqgs/default.mspx for the operating system
for Internet Explorer web browsers
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3. Internet Explorer Setup

3.1. How To Enable JavaScript for Internet Explorer
STEP 1: Select the ‘Tools’ menu in Internet Explorer, click on ‘Internet Options’.

2 Welcome to SingPass - (mom 200206)

STEP 2: Select the ‘Security’ tab and click on ‘Custom Level...

File Edit \Miew Fawvorites BEEES Help

N Mail and Mews r
@ Back ~ </ \ﬂ Pop-up Blocker r

</ "(’ Favorites
[

Manage Add-ons. ..
Synchronize. ..
Windows Lpdate

E‘r Sun Java Console

Address |@ hitkps: | ey singpa

Internet Options. ..

irectLogin.do; jsg

M

Internet O ptions

Select a'Web content zone to specify its secunity sethings.

@‘900

|Hternet Local intranet  Trusted sites

Internet

Thiz zone containg allweb sites you

haven't placed in other zones
Security level far this 2one

Custom

Custom sethngs.
- Tochange the settings, click Custom Lewvel

- Touge the recommended settings, click Default Level

| ok || Cancel |

" button.

?)X]

General | Security |F'rivau:_l,l Content | Connections = Programs | Advanced
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STEP 3: Select 'Enable’ for Active scripting

Internet Opticns
.

Security Settings

Settings:

Scrlptlng A
.ﬁ.ctwe scripking

Disable
Enable
Prampk

P.II:::W paske operations via script

Disable
Enable
Prompt

j Scripting of Java applets

Disable
Enable =3
Prompk 7

ﬂ Plemu Aol cobicabion

Reset custom settings

Reset tol | Medium v
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Pop-up Blocker Settings in Internet Explorer

In order to successfully perform transactions in EPOL, pop-up web browser
must be enabled. Please adopt one of the two options below to configure the
pop-up blocker settings.

€ Option A: Turn Off Pop-up Blocker

This option will enable pop-up web browsers for ALL websites.
STEP 1: Select the ‘Tools’ menu in Internet Explorer, choose the ‘Pop-up
Blocker’ and click ‘Turn Off Pop-up Blocker’.

2 Welcome to SingPass - (mom 200206)

File  Edit Wiew Favaorites Help
. Mail and Mews
e Back ~ 7 \ﬂ Pop-up Elocker

Manage Add-ons. ..
Svnchronize. ..
Windows Update

- /"
E Sun Java Console s
F

Internet Opkions. . F

L —
Turn OFf Pop-up Elocker
Pop-up Blocker Settings. ..

T, 1=}

Address |@ https: | feaan, singpa
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€ Option B: Allow Pop-ups for a List of Allowed Sites

This option will enable pop-up web browsers for EPOnline website ONLY.
STEP 1: Select the ‘Tools’ menu in Internet Explorer, click on ‘Internet Options’.

2 Welcome to SingPass - {mom 200206)

File  Edit

e Back.

Wigws  Favorites [ERES Help

Mail and Mews LY _
- _/I \i'-l Pop-up Elocker » L_\E-’Favcurltes

Address |@ hitkps: | ey singpa

Manage Add-ons...
Synchronize. ..

irectLogin.do; jsq

Windows Lpdate

S Sun Java Consale

Internet Options. ..

M

STEP 2: Select the ‘Privacy’ tab and click on ‘Setting...” button.

Internet O ptions

General | Security | Privacy |Cu:untent Connections | Programs || Advanced

Settings

6
3

-

Move the zlider to select a privacy zetting for the [nternet
Z0NE.

Medium

- Blocks third-party cookies that do not have a compact
privacy palicy

- Blocks third-party cookies that uge perzonally identifiable
information without your implicit congent

- Restricts firzt-party cookies that use perzonally identifiable
information without implicit consent

[ Sites... H Irnpart.... ][.ﬁ.dvanced...

8!

FPop-up Blocker

Prevent most pop-up windows from appearing.

[] Block pop-ups ‘ Setlings... '

Ok ][ Cancel ]
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STEP 3: Enter the allowed sites (refer to the next paragraph for the list of
allowed sites) one at a time in the ‘Address of Web site to allow:’ text box. The

‘Add’ button will be enabled upon the input of web address. Click on the
'Add’ button.

Pop-up Blocker Settings

Exceptions

Pop-ups are cumenthy blocked. You can allow pop-ups from specific
WWeb sites by adding the site to the list below.

Addrssam-si-AtetreTE 1o allow: \
|< wWiw.psi.gov.eg| | Add

Allowed sites:

dbsdZpay.dbs.com s
eponline. mom.gov.sg

paEYMMEnt ConsUManconnect.com.sg
uniservices 1 .uobgroup .com =

www citibank .com.sg

wiww enets.com.sg

wiww enets.sg

www faimpriceplus.com

www pogateway .com

WA I-II'!I'II'! com N

Motifications and Fitter Lewvel

Play a sound when a pop-up is blocked.

Show Information Bar when a pop-up is blocked.
Fitter Lewvel:

Medium: Block most automatic pop-ups L |

Pop-up Elocker FAQ

Continue doing this until all the sites are displayed in the ‘Allowed sites:” box.

The list of allowed sites is as follows:

a. payment.consumerconnect.com.sg

b. www.enets.com.sg

C. www.enets.sg

d. www.jxgateway.com

e. dbsd2pay.dbs.com (for DBS/POSB Account holders)

f. uniservicesl.uobgroup.com (for UOB Account holders)
g. www.citibank.com.sg (for Citibank Account holders)
h. www.psi.gov.sg

i. eponline.mom.gov.sg

j. www.ocbc.com (For OCBC Account holders)
k.www.fairpriceplus.com (For FairPrice Plus Account holders)
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STEP 4: Click on the ‘Close’ button in the Pop-up Blocker Settings window.

Pop-up Blocker Settings

Exceptions

Pop-ups are cumenthy blocked. You can allow pop-ups from specific
WWeb sites by adding the site to the list below.

Address of Web site to allow:

Allowed sites:

dbzdZpay.dbs.com

eponline mom.gov.sg

uniservices 1 uobgroup com

www citibank.com.sg

www enets.com.sg

www enets.sg

www faipriceplus.com B
waww pogateway.com
WAL I'II":I'II": o

o) Bemove

il

Remove Al

£

Maotifications and Filter Level

Play a sound when a pop-up is blocked.

Show Information Bar when a pop-up is blocked.
Fitter Lewvel:

Medium: Block most automatic pop-ups

Pop-up Blocker FAQ "
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STEP 5: Click on the ‘OK’ button to save the allowed websites.

Internet Options

General | Securty | Privacy |Enntent Connections | Programs | Advanced

Settings
e Move the slider to select a privacy setting for the [nternet
=8 zone

Medium

- Blocks third-party cookies that do not have a compact
privacy policy

- Blocks third-party cookies that use perzonally identifiable
infarmation without pour implicit consent

- Restricts first-party cookies that use personally identifiable

information without implicit conzent

[ Sites... H Import.... ][.-’-‘-.dvanced...

Fop-up Blocker
@ Prevent most pop-up windows from appearing.

Block pop-ups
( DKw Cancel ]

—_—
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3.3. SSL Setup (Original Settings by IE)

STEP 1: Select the ‘Tools’ menu in Internet Explorer, click on ‘Internet Options’.
2 Welcome to SingPass - (mom 200206)

File Edit “iew Favorites BEEES Help

i Mail and Mews e _
O Back - \_/I \ﬂ Pop-up Elocker , ‘?f\(’ Favarites
Manage Add-ons...

Synchronize, ..
Windows Update

S Sun Java Console /»’(

Address |@ https: | e, singpa irectLagin, do;jss

Inkerne

™

STEP 2: Select ‘Advanced’ tab, scroll down to the ‘Security’ section. Ensure that
‘Use SSL 3.0’ is selected.

Internet Options

General | Security || Privacy | Content || Connections Programs| Advanced[

Settings

Check for signatures on downloaded programs ~
[ Do not save encrypted pages to disk 0
[ Empty Temporary Internet Files folder when browser is de
Enable Integrated Windows Authentication™
Enable native XMLHTTP support
[ Phishing Filter

(O Disable Phishing Filter

(O Turn off automatic website checking

(& Turn on automatic website checking

Lse 55L 3.0

[

Warn about certificate address mismatch® i

[1 Warn if changing between secure and not secure mode %
<

*Takes effect after you restart Internet Explorer

Restore advanced settings ]

Reset Internet Explorer settings
Deletes all temporary files, disables browser
add-ons, and resets all the changed settings. =

You should only use this if your browser is in an unusable state.

0K ] [ Cancel App
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3.4. Cookie Setup (Original Settings by IE)

STEP 1: Select the ‘Tools’ menu in Internet Explorer, click on ‘Internet Options’.

2 Welcome to SingPass - {mom 200206)

File  Edit Miew Fawvorites SRS Help

) Mail and Mews LY _
e Back - \_/l \ﬂ Pop-up Elocker , ‘}\{’ Favarites
Manage Add-ons...
Synchronize. ..
Windows Lpdate

S Sun Java Consale

Address |@ hkkps: | e, singpa ireckLogin, do; jss

Internet Options. ..

M

STEP 2: Select the ‘Privacy’ tab and click on ‘Advanced...” button.

Internet Options

General | Security | Privacy |Eu:untent Connections | Programs || Advanced

Settings

P Maowe the zlider to select a privacy setting far the [nternet

S ZOhe.

Medium

- Blocks third-party cookies that do not have a compact
privacy palicy
- Blocks third-party cookies that use personally identifiable

information without your implicit congent
- Restricts firzt-party cookies that use perzonally identifiable

information without implicit conzent

Sites... Irnpart.... ‘.

FPop-up Blocker
@ Prevent most pop-up windows from appearing.

Block pop-ups Settings...

DK, H Cancel ]
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STEP 4: Check that ‘First-party Cookies’ and ‘Third-party Cookies’ have
‘Accept’ selected.

Advanced Privacy Settings 2 x|

P You can choose how cookies are handled in the Intemet

B zohe. This overides automatic c{}\fkie handling.

 Cookies

[~ Owveride automatic cookie handling

Third-party Cookie

%) socept ) Accept
" Block = Black
= Fromgt £ Frompt

I™ | Alwaps allow session cookies

OF. I Cancel
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3.5.

Page Setup (Compulsory New Settings)

These settings are compulsory for the printing of letters with the new EP Online

system.

Note: You should set your printers to print in Duplex mode (printing on both
sides of the paper). If you fail to do so, IPA letters printed with the new EP
Online may be printed with an extra blank page at the end.

STEP 1: Start ‘Internet Explorer’ by a double click of its icon .

STEP 2: Select ‘Page Setup’ in the ‘File’ menu in Internet Explorer.

Use
default
settings

Page Setup
—Paper
Size:
= =
Source:
I.C'.uto Select VI >
—— ——

—Headers and Footers

21|

Header
Foater
|F‘e|:qe&pu:uF&P
—Crienktation Margins (inches)
% Portrait Left: 0.75 Right: ID.236
- Landscape Top: ID.166 Bokkom: I:J.lEuEu
(0] I Cancel | Prinker. .. |

STEP 3: Remove all the wordings in the boxes under ‘Header’ and ‘Footer’.

STEP 4: Fill in the Margins of the page in inches: Top is 0.166”, Bottom is 0.166”,
Leftis 0.75” and Right is 0.236”.

STEP 5: In the Footer text box, enter "Page &p of &P without the quotes.

STEP 6: Click the OK button.
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Installing Bar Code Fonts

STEP 1: From the EP Online left hand menu, select ‘Download Barcode Font’
link.

I NEN T Welcome to Employment Pass Online

Online

One-stop portal for Companies/Organisations/Employment Agencies to perform transactions such as:
MEI‘IU - 2Application for Employment Pass (excluding Sponsorship scheme), S Pass, Dependant's Pass, Long-
Term Seocizl Visit Pass and Training Empleyment Pass,

Logout - Renewzl of Employment Pass, 5 Pass, Dependant's Pass and Long-Term Social Visit Pass,
. \ - Enguiry on application status, and
View User's Roles and

e T - Printing of zpplication cutcome letters.

Apply

View Online Message - Retrieve Message PEPOLOMBGO01
Withdraw
Renew
You have 17 unsubmitted draft application(s).
ange Particulars Flease access your draft application(s) from the left hand menu bar -= Apply -= Retrieve Draft
Application.
Enquire
Note:

Print
i. Important: You will encounter difficulties when using EP Online if your web browser is not
configured according to the 'PC Configuration and Technical Guidelines for using EP Online'. To

View Online Message configure correctly, please dick here.
2. To read your message, please click on the Message ID hyperlink.
Download Forms 3. The message(s) vill be removed after the 'Message Expiry Date'. You may wish to print 2 copy
of the message for reference before the expiry date.
‘ “*Download Barcode Font

You have no message.

STEP 2: Select ‘Save’ button and specify the location where the file will be
saved. (for the purpose of this guide, c:\folder is chosen.

File Download

Do you want to open or zave this file?

@ Marne:  3of9.ktf
Type: TrueType Fonk file, 15.2 KB

From:  wponline. mam. gov.sg

e ——
Open Save ]j Cancel
R

Always azk before opening thiz type of file

YWhile files from the [nternet can be ugeful, some filez can potentially
harm your cornputer. 1f you do not trust the source, do not open or
zave thiz file. What's the risk?

STEP 3: After successfully saving the barcode font to your computer, follow the
steps below to setup the barcode fonts in your PC.

STEP 4: Go to ‘Start’ - ‘Setting’ = ‘Control Panel’
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File Edit Wiew Favorites Tools  Help

()

[? /'_F\‘ Search |L Folders -

Address |G’ Control Panel

Mame =
3770 Coax

& Add Hardware

E} Swikch ko Categary Yiew

See Also

ﬂ Windows Update
= Date and Time

'}-Display
[iFalder Options
(%1 Fonts

()] Help and Suppart

Gnccessibility Options
‘j:;').ﬁdd or Remove Programs
Sl Administrative Tools

‘ Autornatic Updates
‘ﬂ ClearType Tuning

‘&= Game Contrallers

TR SR

Camments

Attachmate 3270 Adapter Configuration

Adjust ywour computer settings For wision, hearing, ...
Installs and troubleshoots hardware

Install or remove programs and wWindows compone. .
Configure administrative settings For wour computer,
Set up Windows to autoratically deliver important ..
Adiust wour text For easier reading.

Set the date, time, and time zone For wour computer,
Change the appearance of your desktop, such as ...
Customize the display of files and Folders, change ...
Add, change, and manage fonks on vour computer,
Add, remove, and configure game contraller hard. ..

?Internet Options Configure your Internet display and connection se...
&)7ava JavalTM) Control Panel

@Keyboard Customize vour kevboard settings, such as the cur..,
-':jMouse Cuskomize vour mouse settings, such as the butto...

e e T e i e B e R ey

STEP 5: Double click on the ‘Fonts’ icon.

::,‘J'Date and Time:

a\DispIay
|GAFalder Options
‘EmGame Controllers
anternet Cptions

Set the date, time, and time zone For your computer,
“hanqge the appearance of your desktop, such as ...
Cuskomize the display of files and Folders, change ...
Add, change, and manage Fonts on your computer,
Add, remove, and configure game controller hard. ..
Configure vour Internet display and connection se. ..

STEP 6: Select ‘File’ menu and click on ‘Install New Font...’

File

Edit View Favorites Tools Help

,DSEarch 77 Folders  [=] @“

Filename Size | Modified
AGEMCYR., TTF 58K 11/19/2002 1
D) AGENCYB.TTF 80K 11/19/2002 1
Properties  zhronbd.tf 40K B24/2001 i
Close ) albrsSw HE 90K 6/17/2003 4
we.. albrasw. ttf o0k &/17/2003 4
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STEP 7: Double click on the folder where the font was downloaded and
decompressed (for this guide, c: drive), and highlight the name of the font.

B Add Fonts

Ligt of fan
3 of 9 Barcode [TrueT vpe]

1]

Cloze

il

Select Al

Folders:

Drrives:

= V| [ Metwark. ..

[ CISCO%PM Client —
1 Documents and Se
3 eps

£ EPS_deployment |,

Copy fonts to Fonts folder

STEP 8: Click ‘OK’ button to end the installation.
I Add Fonts

List of fants: ‘

3 of 9 Barcode [TrueT vpe]

Folders:

ot Drrives:

Er | (= V| [[Netork.
T3 abs

[ CISCO%PM Client —
1 Documents and Se
3 eps

£ EPS_deployment |,

Copy fonts to Fonts folder
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Installing Java Virtual Machine (JVM)

In order to log in via Singpass to EP Online, you need to ensure that the
following browser features are enabled.

a. Cookies

b. Java Applets

c. JavaScript

d. SSL (Secure Socket Layer) Version 3.0

Notes:

- The recommended JAVA version is 1.5.0 or above

- To find out what JAVA version is installed in your PC, visit
http://www.javatester.org/version.html

- If you wish to download a newer JAVA version, please remove all the old
JAVA versions previously installed in your PC.

- Visit http://java.sun.com/j2se/1.3/download.html to download JVM or Java
(Sun) for Windows 95.

- Visit http://java.com/en/index.jsp to download JVM or Java (Sun) for
Windows 98, Me, XP, NT, 2000, 7, Vista, Server 2003 or 2008.
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